v11 not compatible with VS 2012

Apr 19, 2013 at 2:18 AM
Edited Apr 19, 2013 at 2:41 AM
Sorry not VS 2012, VS 2010

PopForum v11

None of the projects will load in VS2010.

I applied SP 1 to VS2010 and applied all latest patches to .Net 4.5

I have MVC 4 installed.

I can load all projects in PopForum v10

Please help.
Coordinator
Apr 19, 2013 at 3:21 AM
v11 runs on .NET 4.5, so it won't work in VS2010.