Cant open POPForum 10.0

Aug 18, 2012 at 5:45 PM

The project type is not supported by this installation.

I can open POP forum 9.2 with my Visual Studio. 

Please give for me a solution same version 9.2. So i can open it.

Thanks.

Coordinator
Aug 18, 2012 at 6:01 PM

The solution and projects work fine in Visual Studio 2010 and 2012. If the Web project is failing, you need to install MVC 4, as indicated in the release notes. If you prefer to use MVC 3, you can download the old version 9.2.1.

Aug 18, 2012 at 6:02 PM

Thanks!

Apr 18, 2013 at 5:44 AM
I am trying to load v11 in VS 2010.

It says the project is incompatible. I have MVC 4 and .net 4.5 installed. I know MVC 4 is installed correctly because all my other MVC 4 projects are working.

Please help.
Apr 18, 2013 at 5:53 AM
I was able to load v10.
Coordinator
Apr 18, 2013 at 1:10 PM
Which project doesn't load? Is it the Web project? Make sure you have all of the latest updates.
Apr 18, 2013 at 3:06 PM
It's all of the projects. All of the latest updates to what, though?
Coordinator
Apr 18, 2013 at 3:37 PM
Are you using VS2012? I haven't had any issues opening the solution on two different machines.